Otra averia nueva y rara como no.

Foro dedicado a PCs modernos. Desde Pentium 4 en adelante
tic
Amiga 1200
Amiga 1200
Mensajes: 1202
Registrado: 24 Sep 2007, 15:34
Gracias dadas: 9 veces
Gracias recibidas: 16 veces

Otra averia nueva y rara como no.

Mensajepor tic » 09 May 2017, 15:47

Pues se me ha roto el pc, con unos sintomas bastante raros como siempre.

La síntomas son.

Lo enciendes, estas con el, y cuando lo apagas desde el botón o windows se acabó lo que se daba.

Ya no vuelve a encender hasta que... Pasan 17 minutos y entonces arranca solo.

Hale.

Avatar de Usuario
nandove
Amiga 1200
Amiga 1200
Mensajes: 1316
Registrado: 12 Mar 2007, 13:12
Sistema Favorito: Commodore Amiga
primer_sistema: (Otro)
consola_favorita: (Otro)
Primera consola: Nintendo NES/Clónica
Gracias dadas: 57 veces
Gracias recibidas: 36 veces

Re: Otra averia nueva y rara como no.

Mensajepor nandove » 09 May 2017, 15:53

tic escribió:Pues se me ha roto el pc, con unos sintomas bastante raros como siempre.

La síntomas son.

Lo enciendes, estas con el, y cuando lo apagas desde el botón o windows se acabó lo que se daba.

Ya no vuelve a encender hasta que... Pasan 17 minutos y entonces arranca solo.

Hale.


Apesta a kilometros a un condensador de la fuente y esos minutos son el tau

tic
Amiga 1200
Amiga 1200
Mensajes: 1202
Registrado: 24 Sep 2007, 15:34
Gracias dadas: 9 veces
Gracias recibidas: 16 veces

Re: Otra averia nueva y rara como no.

Mensajepor tic » 09 May 2017, 16:05

Tau ¿Que es tau?.

Haber si alguien me puede prestar una fuente.

starblank
Dragon 32
Dragon 32
Mensajes: 29
Registrado: 05 May 2017, 21:16
Sistema Favorito: PC
primer_sistema: MSX
consola_favorita: Sega Master System
Primera consola: TV Games/Pong Clone
Gracias dadas: 2 veces
Gracias recibidas: 3 veces

Re: Otra averia nueva y rara como no.

Mensajepor starblank » 09 May 2017, 16:29

tic escribió:Tau ¿Que es tau?.

Haber si alguien me puede prestar una fuente.


Tau ceramica baskonia, el equipo de baloncesto :meparto:

Yo tampoco se que es. Ante la duda habra que ir comprobando componentes uno por uno, mira tambien que no haya nada calentandose demasiado. Asi a ciegas me suena a placa pero sin verlo es complicado :-k

Avatar de Usuario
nandove
Amiga 1200
Amiga 1200
Mensajes: 1316
Registrado: 12 Mar 2007, 13:12
Sistema Favorito: Commodore Amiga
primer_sistema: (Otro)
consola_favorita: (Otro)
Primera consola: Nintendo NES/Clónica
Gracias dadas: 57 veces
Gracias recibidas: 36 veces

Re: Otra averia nueva y rara como no.

Mensajepor nandove » 09 May 2017, 17:15

starblank escribió:
tic escribió:Tau ¿Que es tau?.

Haber si alguien me puede prestar una fuente.


Tau ceramica baskonia, el equipo de baloncesto :meparto:

Yo tampoco se que es. Ante la duda habra que ir comprobando componentes uno por uno, mira tambien que no haya nada calentandose demasiado. Asi a ciegas me suena a placa pero sin verlo es complicado :-k


Perdón me salio la vena electrónica :lol:

Tau es como se nombra a la tetra griega t.

Y en este ambito hago referencia a esta formula:

t=R*C

Código: Seleccionar todo

Esta fórmula se lee de la siguiente manera: la t, es una letra griega llamada tau y se utiliza mucho en electrónica para caracterizar la carga y descarga de un condensador o varios, y como resultado obtendremos segundos. Por lo tanto tau es igual a la multiplicación del valor de ohmios de la resistencia por la capacidad en faradios del condensador

tic
Amiga 1200
Amiga 1200
Mensajes: 1202
Registrado: 24 Sep 2007, 15:34
Gracias dadas: 9 veces
Gracias recibidas: 16 veces

Re: Otra averia nueva y rara como no.

Mensajepor tic » 09 May 2017, 17:58

Ahhh. tau de Tau Alpha pi vale. Pues si, si lo dejo un rato apagado. Arranca a la primera.

Y el botón de apagado encendido funciona un rato. Al rato de puesto va dejando de funcionar.


De todas formas he debido tocar el cable del hdd o algo cuando lo he abierto para mirar si el led estaba encendido , porque ahora creo que no me detecta bien el hdd y no bootea, me salen 4 símbolos raros cuando va a leer el menú de arranque.(cuando arranca). Bueno, eso no es la primera vez que me pasa.

starblank
Dragon 32
Dragon 32
Mensajes: 29
Registrado: 05 May 2017, 21:16
Sistema Favorito: PC
primer_sistema: MSX
consola_favorita: Sega Master System
Primera consola: TV Games/Pong Clone
Gracias dadas: 2 veces
Gracias recibidas: 3 veces

Re: Otra averia nueva y rara como no.

Mensajepor starblank » 09 May 2017, 19:51

Eso de los 4 simbolos raros estaria bien verlo. Echale una foto o graba un video del arranqye a ver que hace. Mirale tambien todos los condensadores que no tenga ninguno hinchado y poco mas se puede hacer. Quitale todo lo que no sea imprescindible y prueba (deja placa+micro+hdd+ram y nada mas, bueno, el monitor).

Si no tienes recambios para ir probando va a ser dificil que demos con la averia

tic
Amiga 1200
Amiga 1200
Mensajes: 1202
Registrado: 24 Sep 2007, 15:34
Gracias dadas: 9 veces
Gracias recibidas: 16 veces

Re: Otra averia nueva y rara como no.

Mensajepor tic » 10 May 2017, 01:46

La cosa es que ya tenía problemas antes pero a la inversa.

Es decir, antes si le daba a apagar con el botón. Se apagaba, pero no se quedaba apagado,al soltarlo, volvía a encenderse a no ser que apagara el interruptor de la fuente de alimentación.

Por eso tengo mis dudas de si es la fuente, la placa base o la caja.

Supongo que me va a tocar desmontarlo entero. Eh ir por partes de hacer un puente manual en los pines de la placa para ir descartando la caja.

La fuente no se si tengo yo alguna por aquí cutre, pero vamos cuando lo desmonte lo miraré también.

Lo de los símbolos raros está que no me dectaba los 2 ides, le he apretado un poco el cable y ya arranca.

Pero es que ya sea placa o fuente va a estar chungo el tema, a ver de dónde saco yo una placa para 478 decente, no hay nada más que segundamano.

Lo que si que estoy pensando es en pillar algún pack en Amazon de esos de testeador de fuentes+ testeo de placa base en pci.

Avatar de Usuario
Faon
Commodore 128
Commodore 128
Mensajes: 86
Registrado: 21 Nov 2014, 21:18
Sistema Favorito: PC
primer_sistema: Spectrum +2
Ubicación: Mallorca
Gracias dadas: 30 veces
Gracias recibidas: 8 veces

Re: Otra averia nueva y rara como no.

Mensajepor Faon » 13 May 2017, 13:56

tic escribió:Haber si alguien me puede prestar una fuente.


En qué ciudad estás?
Te lo digo porque si estás en Mallorca y no es necesario incurrir en gastos de envío, te puedo prestar una el tiempo que sea necesario.
AMD K6-2 400/384 mb/20gb/Radeon 7500
Celeron 1100/512mb/40gb/Nvidia FX5200 PCI
Pentium III 1400S Tualatin/512mb/40gb/Nvidia 4200 Ti... por el momento.
Ah sí, y un i7, pero no es lo mismo. :)
La perseverancia es un árbol de raíces amargas pero de frutos muy dulces.

Avatar de Usuario
GXY
Atari 1040 STf
Atari 1040 STf
Mensajes: 898
Registrado: 05 Oct 2013, 08:21
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum +2
consola_favorita: Sony PlayStation 1
Primera consola: Sony PlayStation 1
Gracias dadas: 17 veces
Gracias recibidas: 26 veces

Re: Otra averia nueva y rara como no.

Mensajepor GXY » 13 May 2017, 16:44

fuente, como ya te han dicho.

para acortar el periodo, puedes intentar varios encendidos, sacando y volviendo a meter la clavija de la corriente para cada intento. de esa manera se "descargan los condensadores".

pd. los comprobadores de fuente solo detectan voltaje. lo que no esta mal pero no detecta todas las averias posibles.
RetroPescando... :mrgreen:


Volver a “PC Moderno”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados