Retropie y emuladores Amstrad CPC para la raspberry pi

Foro dedicado a la emulación de sistemas clásicos en el PC o en otros sistemas.
Avatar de Usuario
robcfg
Amiga 1200
Amiga 1200
Mensajes: 1762
Registrado: 07 May 2009, 15:34
Sistema Favorito: Amstrad CPC
primer_sistema: Atari 800XL/600XL
Ubicación: Madrid
Gracias dadas: 110 veces
Gracias recibidas: 41 veces

Re: Retropie y emuladores Amstrad CPC para la raspberry pi

Mensajepor robcfg » 15 May 2017, 21:53

Y a alguno que otro más, también... :mrgreen:

Avatar de Usuario
Blackhero
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 9
Registrado: 08 May 2014, 05:20
Sistema Favorito: Spectrum +2
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Nintendo NES/Clónica
Primera consola: Nintendo NES/Clónica

Re: Retropie y emuladores Amstrad CPC para la raspberry pi

Mensajepor Blackhero » Ayer, 19:19

¡Hola muy Buenas a todos/as!. Por favor, a ver si podeis ayudarme con un problema bastante molesto que tengo con el manejo este emulador CapriceRpi, en la Raspberry Pi.

El tema es que desde el lanzador del emulationstation, desde la lista de juegos en su menu Amstrad Cpc, lanzo el juego y lo coge, bien, mas o menos, los coge, alguno falla, pero el problema es cuando intento cargar algun juego, .dsk, .cdt, desde su menu interior, pulsando F8, al entrar en el Disc Manager, o Tape Manager, y pulsar en load disc o tape, se habre una carpeta con el unico contenido en esta de una carpeta llamada Scripts, y dentro de esta otra llamada configscripts, ni rastro de los .dsk, .cdt que estan en la SD, ademas no me da ninguna posibilidad de navegar a carpetas por encima de estas, solo me puedo mover de esta a la de dentro, :( despues de darle vueltas muchas vueltas a la SD, he logrado localizar esta ubicacion que me muestra en: retropie/opt/retropie/supplementary/emulationstation, ni corto ni perezoso he procedido a crear una carpeta con algunos .dsk dentro, teniendo que darle permisos de administrador a esta, y ahora efectivamente me muestra esa nueva carpeta que he creado con los .dsk en dicha ubicacion, al entrar al Manager, pero cuando selecciono algun juego con Load Disc o Tape, ya sea con enter o pulsando hacia la derecha, me sale un rotulo con las letras loading, ok, pero despues, nada de nada ](*,) no coge ninguno, sigue mostrando la unidad : NO DISC, o NO TAPE, ¡muy extraño!, me deja desmontar el anterior que es el que seleciono desde emulationstation para lanzar el emulador, pero despues de eso ya no los coge desde dentro. #-o y eso que le estoy indicando directamente donde esta, alguen podria aclararme que es lo que ocurre, por que en principio no me muestra la ruta correcta para seleccionar los juegos, y segundo, porque no es capaz de cogerlos desde la ubicacion que me muestra el emu desde dentro, me estoy volviendo un poco loco :), por favor, agradecere cualquier tipo de ayuda, llevo mucho tiempo dandole vueltas a este problema con el emulador en la raspberry y no consigo saber por que se comporta asi, la experiencia que busco en este sentido a la hora de manejarlo comodamente y poder manejar los archivos, que como se supone que esta diseñado para hacerlo, ¡Muchas gracias de antemano a todos/as!. Atentamente.


Volver a “Emuladores”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado