Averia Spectrum 16K Issue 2

Sinclair QL, ZX81, +2, +3, 128K ...
Radiosity
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 74
Registrado: 30 Oct 2015, 09:56
Sistema Favorito: Spectrum +2
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo SNES
Gracias dadas: 13 veces
Gracias recibidas: 14 veces

Averia Spectrum 16K Issue 2

Mensajepor Radiosity » 01 Feb 2017, 12:36

Hola gente,

Nuestro amigo Alt ha rescatado de por ahi un par de placas de spectrum 16/48K. El caso es que una de ellas al final con mucho sudor, consegui echarla para delante y esta funcionando. El problema viene con esta issue 2. Os dejo una captura del sintoma que da en pantalla. Pruebo memorias y sigue igual, probada otra ULA, tensiones de alimentacion OK. La ROM esta bien supongo porque enganchando el dandanator tambien falla. Como no sea el micro ya no se que puede ser.

Imagen

Gracias de antemano.

Avatar de Usuario
mcleod_ideafix
Amiga 2500
Amiga 2500
Mensajes: 5280
Registrado: 06 Oct 2009, 04:12
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Vectrex
Primera consola: TV Games/Pong Clone
Ubicación: Jerez de la Frontera
Gracias dadas: 5 veces
Gracias recibidas: 29 veces
Contactar:

Re: Averia Spectrum 16K Issue 2

Mensajepor mcleod_ideafix » 01 Feb 2017, 13:40

Que la imagen sea en blanco y negro suele ser síntoma de que las tensiones no están tan bien como parecen. ¿Chánto dan?
Recuerda: cada vez que se implementa un sistema clásico en FPGA, Dios mata a un purista

Radiosity
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 74
Registrado: 30 Oct 2015, 09:56
Sistema Favorito: Spectrum +2
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo SNES
Gracias dadas: 13 veces
Gracias recibidas: 14 veces

Re: Averia Spectrum 16K Issue 2

Mensajepor Radiosity » 01 Feb 2017, 15:34

La imagen esta en blanco y negro porque tengo deshabilitado el 1889 por que me saca mal el color.

Radiosity
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 74
Registrado: 30 Oct 2015, 09:56
Sistema Favorito: Spectrum +2
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo SNES
Gracias dadas: 13 veces
Gracias recibidas: 14 veces

Re: Averia Spectrum 16K Issue 2

Mensajepor Radiosity » 06 Feb 2017, 07:36

Bueno pues la ROM al final con tanta prueba cascó. Pero conseguí reparar el otro sintoma y efectivamente eran los 74157. Una vez cambiados me arranco el dandanator. Eso si el arranque desde la ROM interna no lo hace, sale barras verticales y el test del dandanator me da ROM corrupta o desconocida. El color al final me fallaba por tema de la ULA que no hace bien contacto con el zocalo.


Volver a “Sinclair/Spectrum”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados