Mi Commodore 64, averiado.

PET, VIC-20, MAX Machine, 64, 64x, SX-64, 16, Plus/4, 128, 65 ...
Avatar de Usuario
NeilParsons
Amiga 1200
Amiga 1200
Mensajes: 1273
Registrado: 02 Ago 2007, 16:47
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: C64
consola_favorita: Sony PlayStation 1
Ubicación: Digamos que del sur, en frente del peñón.
Gracias dadas: 2 veces

Mi Commodore 64, averiado.

Mensajepor NeilParsons » 23 Jun 2015, 15:17

Ha sido cogerlo esta mañana, después de varias semanas sin usarlo, encenderlo como hago normalmente y todo por su orden y encontrarme con una pantalla en negro. Ya he leido que esta avería suele ser frecuente en este ordenador y puede ser motivado por varias causas.

Lo que me fastidia es que tenga que escoger entre vender la unidad averiada o esperar a ver si alguien podría dedicarle unas horas y ver si tiene arreglo o no, aunque lo dudo mucho. No tengo conocimientos de electrónica y no me importaría, en cualquier caso, dejar mi "panera" en manos expertas.

He probado a abrir la caja del disipador (VIC) y extraer con cuidado el chip que hay en el interior y limpiar tanto las patillas como el zócalo con algodón, recolocarlo y tras varios intentos de encendido con igual resultado de pantalla en negro, ha habido momentos que me ha dado esta imagen de pantalla azul con "basurilla".

Imagen

¿Qué hago? ¿También tendría que extraer otros chips como el PLA y limpiarlos como sugieren en esta página?

Avatar de Usuario
marcos64
Amiga 1200
Amiga 1200
Mensajes: 1194
Registrado: 03 Sep 2011, 07:53
Gracias dadas: 5 veces
Gracias recibidas: 14 veces

Re: Mi Commodore 64, averiado.

Mensajepor marcos64 » 23 Jun 2015, 15:35

Primero asegurate de que la fuente de alimentacion da los voltajes correctos, primero sin conectar y luego bajo carga.

Mas que limpiar intenta extraer los chips de sus zocalos sin llegar a sacarlos del todo. Y luego vuelve a introducirlos presionando bien de forma uniforme. Aunque es poco probable que solucione nada, merece la pena probar.

Enciende el ordenador y mira a ver como se calientan los chips. Hay varios que se calientan bastante, como el SID y la PLA, pero si alguno llega al extremo de que quema si dejas el dedo presionando tienes a un posible culpable.
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.

Avatar de Usuario
NeilParsons
Amiga 1200
Amiga 1200
Mensajes: 1273
Registrado: 02 Ago 2007, 16:47
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: C64
consola_favorita: Sony PlayStation 1
Ubicación: Digamos que del sur, en frente del peñón.
Gracias dadas: 2 veces

Re: Mi Commodore 64, averiado.

Mensajepor NeilParsons » 23 Jun 2015, 16:59

Había probado a extraer con cuidado el chip PLA y reinsertarlo. Sin embargo, no he visto cambio alguno.

Por cierto, como última prueba, puse mis dedos sobre los chips susceptibles de calentarse y ya he notado (y bastante) que se calientan bastante en muy poco tiempo, tras conectar la unidad. Feo lo veo... :(

Estoy bastante quemado por esta circunstancia que, aunque parezca que cometo una tontería, pero no tengo ganas de enredarme en querer arreglarlo, por lo que lo voy a vender para piezas o para exposición. Ya me da lo mismo.

Avatar de Usuario
Tolaemon
Atari 1040 STf
Atari 1040 STf
Mensajes: 1016
Registrado: 16 May 2004, 22:29
Gracias dadas: 1 vez
Gracias recibidas: 2 veces

Re: Mi Commodore 64, averiado.

Mensajepor Tolaemon » 23 Jun 2015, 18:25

Yo tengo 2 C64 también estropeados, con el sintoma de la pantalla en negro, a la espera de que un dia me insipire y coja ganas de arreglarlos. En realidad el unico ingrediente para arreglarlos es tener ganas. Ganas de invertir horas, de cabrearse y romperse el coco, mirando aqui allá, soldando desoldando, pidiendo recambios y sobre todo preguntando. No hacen falta grandes nociones de electronica, simplemente ganas. Ganas que a mi me faltan, pero espero tenerlas algun dia. :mrgreen:

Tema a parte creo recordar que por internet hay algun tutorial que explica como abordar el asunto este de las "pantallas en negro", aunque si no me equivoco, se basaba en el uso de un cartucho especial de test.

Avatar de Usuario
josepzin
Amiga 2500
Amiga 2500
Mensajes: 2758
Registrado: 12 Ene 2009, 14:36
Sistema Favorito: C64
primer_sistema: ZX81
Ubicación: Carthagonova
Gracias dadas: 2 veces
Gracias recibidas: 10 veces
Contactar:

Re: Mi Commodore 64, averiado.

Mensajepor josepzin » 23 Jun 2015, 19:18

Que putada :-(

Avatar de Usuario
marcos64
Amiga 1200
Amiga 1200
Mensajes: 1194
Registrado: 03 Sep 2011, 07:53
Gracias dadas: 5 veces
Gracias recibidas: 14 veces

Re: Mi Commodore 64, averiado.

Mensajepor marcos64 » 24 Jun 2015, 09:16

Que se calienten mucho puede ser normal. Para ser un sintoma claro de fallo del chip tienen que quemar al tacto a los pocos segundos.

En cualquier caso pinta mal, lo mas probable es que sea algo o bien complicado o bien que necesite la sustitucion de uno de los chips principales. Si conoces alguien de tu zona, que tenga tambien un C64, prueba a intercambiar chips. Y no olvides comprobar la fuente de alimentacion.
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.

Avatar de Usuario
NeilParsons
Amiga 1200
Amiga 1200
Mensajes: 1273
Registrado: 02 Ago 2007, 16:47
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: C64
consola_favorita: Sony PlayStation 1
Ubicación: Digamos que del sur, en frente del peñón.
Gracias dadas: 2 veces

Re: Mi Commodore 64, averiado.

Mensajepor NeilParsons » 26 Jun 2015, 19:38

Pues los chips PLA y SID son los que se calientan bastante si dejo puesto sobre ellos los dedos, así que ya puedo ir pensando (he descartado finalmente venderlo) en buscar recambios o que un experto me haga un diagnóstico severo y lo pueda arreglar. Me han hablado de la tienda y servicio técnico Bluebit de Tarrasa, pero me pilla bastante lejos. Si hubiese alguien más cercano de casa...

Avatar de Usuario
josepzin
Amiga 2500
Amiga 2500
Mensajes: 2758
Registrado: 12 Ene 2009, 14:36
Sistema Favorito: C64
primer_sistema: ZX81
Ubicación: Carthagonova
Gracias dadas: 2 veces
Gracias recibidas: 10 veces
Contactar:

Re: Mi Commodore 64, averiado.

Mensajepor josepzin » 26 Jun 2015, 20:17

Siempre te queda esperar algun evento con taller de reparaciones.

Avatar de Usuario
marcos64
Amiga 1200
Amiga 1200
Mensajes: 1194
Registrado: 03 Sep 2011, 07:53
Gracias dadas: 5 veces
Gracias recibidas: 14 veces

Re: Mi Commodore 64, averiado.

Mensajepor marcos64 » 27 Jun 2015, 22:49

NeilParsons escribió:Pues los chips PLA y SID son los que se calientan bastante si dejo puesto sobre ellos los dedos, así que ya puedo ir pensando (he descartado finalmente venderlo) en buscar recambios o que un experto me haga un diagnóstico severo y lo pueda arreglar. Me han hablado de la tienda y servicio técnico Bluebit de Tarrasa, pero me pilla bastante lejos. Si hubiese alguien más cercano de casa...


Insisto en que tienen que quemar, si se calientan mucho pero puedes mantener el dedo sobre ellos no es sintoma suficiente de que hayan fallado. Tanto la PLA como el SID (y el VIC II y 6510) se calientan mucho.

Tambien insisto en que hay que comprobar la fuente de alimentacion.
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.

Avatar de Usuario
NeilParsons
Amiga 1200
Amiga 1200
Mensajes: 1273
Registrado: 02 Ago 2007, 16:47
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: C64
consola_favorita: Sony PlayStation 1
Ubicación: Digamos que del sur, en frente del peñón.
Gracias dadas: 2 veces

Re: Mi Commodore 64, averiado.

Mensajepor NeilParsons » 29 Jun 2015, 22:18

Entiendo. En cualquier caso, me gustaría saber si alguien que sepa todo sobre el Commodore se podría encargar de arreglarlo, ya no solo por una buena causa, sino porque tener que buscarme otra panera, en este momento, no me lo podría permitir, en vista de la especulación que hay actualmente.


Volver a “Commodore”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados