Ayuda con la reparación y bateria de un MSX ML-G3

Sistemas MSX y derivados (Sony, Philips, ...)
Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: MSX ML-G3, un 'desconocido'

Mensajepor Neon Viejo » 05 Nov 2016, 23:47

Este fin semana , después de visitar Retroconsolas Alicante , intentare desarmar el ordenador y limpiar la placa lo mas que pueda pues he visto algún chip sulfatado , le haré algunas fotos por dentro y ya te comentare como va la cosa .

Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: MSX ML-G3, un 'desconocido'

Mensajepor Neon Viejo » 09 Nov 2016, 19:14

Ya estoy otra vez por aquí .
He desarmado el ML G3 , he revisado la placa y no he detectado en ella nada de sulfato . Lo que si he visto son dos integrados sulfatados , el ZENER y alguna resistencia junto a el, los he limpiado bien , lo he vuelto a montar y el resultado sigue siendo el mismo , no retiene la fecha ni la hora .

P.D. / No se como se pasan las fotos ya que me dice que es el archivo demasiado grande .

Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: MSX ML-G3, un 'desconocido'

Mensajepor Neon Viejo » 10 Nov 2016, 00:20

Voy a probar otra vez a ver si puedo poner alguna foto del ML G3 .

IMG_2115.gif
IMG_2115.gif (180.52 KiB) Visto 1901 veces


Batería vieja .


IMG_2261 (2).gif
IMG_2261 (2).gif (85.39 KiB) Visto 1901 veces


Batería nueva viéndose el Zener sulfatado .


Si se ven bien pongo más .

Avatar de Usuario
jltursan
Amiga 2500
Amiga 2500
Mensajes: 3650
Registrado: 13 Oct 2006, 19:45
Sistema Favorito: MSX
primer_sistema: Dragon
Ubicación: Serracines, Madrid, España
Gracias dadas: 1 vez
Gracias recibidas: 15 veces
Contactar:

Re: MSX ML-G3, un 'desconocido'

Mensajepor jltursan » 10 Nov 2016, 10:01

Sí, se ve sulfatado; pero no parece que haya corroido mucho a su alrededor, eso es bueno...:-)

Por claridad te recomiendo que cuelgues estas fotos en un hilo nuevo dedicado a investigar el fallo del ML-G3 ;-)

Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: MSX ML-G3, un 'desconocido'

Mensajepor Neon Viejo » 11 Nov 2016, 00:08

Hola Jltursan :
En primer lugar quiero darte las gracias por tu ayuda y en segundo lugar decirte que me has convencido y voy a intentar abrir un nuevo Hilo con el tema de este ordenador . Lo único que pido es un poco de tiempo pues ya sabes que soy nuevo en el foro y tengo que ir aprendiendo como funciona esto . Tiempo también para repasar las fotos y pasarlas a GIF .

P.D./ El ordenador lo ha abierto alguien antes que yo , ya que tiene un conector de cables roto , y la batería creo que ya se la habían cambiado pues si la cargo con cargador retiene la carga varios días fuera del ordenador .

Avatar de Usuario
jltursan
Amiga 2500
Amiga 2500
Mensajes: 3650
Registrado: 13 Oct 2006, 19:45
Sistema Favorito: MSX
primer_sistema: Dragon
Ubicación: Serracines, Madrid, España
Gracias dadas: 1 vez
Gracias recibidas: 15 veces
Contactar:

Re: Ayuda con la reparación y bateria de un MSX ML-G3

Mensajepor jltursan » 11 Nov 2016, 17:45

Ya hay hilo propio. A ver si puedes colgar esas fotos organizadas, no hay muchas colgadas por ahi que presenten el detalle de la placa.

Con el equipo yo lo primero que haria seria limpiar cualquier resto de sulfato y mugre diversa. Luego hay que centrarse en los alrededores del RTC. Como no hay esquematico, habra que buscar la "ruta" completa que sigue la corriente que lo alimenta (eso si has comprobado ya que no le llega nada o no lo que deberia), partiendo de ahi ya se puede tratar de deducir si el integrado puede estar mal o no.

Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: Ayuda con la reparación y bateria de un MSX ML-G3

Mensajepor Neon Viejo » 12 Nov 2016, 00:25

El equipo ya lo he limpiado , en la placa no había nada de sulfato , solo en dos integrados, dos resistencias y dos Zener . Ya esta todo limpio y repasado con grasa de silicóna para que no vuelva a sulfatarse .
Corriente si le llega al Zener , poca para las medidas que tu me pasaste , (1,6 v .) .
Mañana haré mediciones en la batería y alrededores pues me he quedado sin batería en el multímetro .
Pongo unas fotos de la placa a ver si alguien detectara algo .
Adjuntos
IMG_2405 (1).gif
Integrados , resistencias y Zener junto a la batería limpios
IMG_2405 (1).gif (88.34 KiB) Visto 1839 veces
IMG_2408 1.gif
Parte trasera de la placa con soldaduras de la batería .
IMG_2408 1.gif (105.22 KiB) Visto 1839 veces
IMG_2398 1.gif
Parte trasera de la placa .
IMG_2398 1.gif (105.48 KiB) Visto 1839 veces
IMG_2391 1.gif
Otra vista del integrado sulfatado a la izquierda de la batería .
IMG_2391 1.gif (106.71 KiB) Visto 1839 veces
IMG_2389 1.gif
Parte delantera de la placa .
IMG_2389 1.gif (101.3 KiB) Visto 1839 veces
IMG_2378 (1).gif
Dos integrados a la izquierda de la batería sulfatados .
IMG_2378 (1).gif (75.1 KiB) Visto 1839 veces
IMG_2376  3.gif
Batería nueva y Ricoh en buen estado antes de la limpieza .
IMG_2376 3.gif (93.41 KiB) Visto 1839 veces

Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: Ayuda con la reparación y bateria de un MSX ML-G3

Mensajepor Neon Viejo » 17 Nov 2016, 23:40

Los integrados sulfatados son ( LS 08 ) M74LS508P y ( LS 245 ) M74LS245P .

Después de tener el ordenador toda la noche encendido para ver si carga bien la batería las medidas que le he tomado son : La bateía con el ordenador encendido 4,8 V. , con el ordenador apagado da también 4,8 V. , el RICOH con el ordenador encendido da 5,7 V. y con el ordenador apagado da 3,6 V.
Con SET DATE y con SET TIME le pongo fecha y hora actuales , apago el ordenador y al día siguiente no ha retenido los cambios . Con SET ADJUST muevo un poco la pantalla y con SET PROMPT le cambio el prompt y al día siguiente tampoco ha retenido los cambios efectuados .
He vuelto a revisar la placa por delante y por detrás y no le veo nada que me llame la atención ( sulfato o raspaduras en pistas ) .
¿ Por donde puedo seguir ? ...

Avatar de Usuario
gamer80
Amstrad PC 1640
Amstrad PC 1640
Mensajes: 616
Registrado: 31 Oct 2011, 19:34
Ubicación: ESPARTA
Gracias dadas: 12 veces
Gracias recibidas: 8 veces
Contactar:

Re: Ayuda con la reparación y bateria de un MSX ML-G3

Mensajepor gamer80 » 18 Nov 2016, 00:01

¿Seguro que alguna de esas pistas finitas de alrededor de la batería no está cortada?
"Hazlo o no lo hagas, pero no lo intentes" -Maestro Yoda-

Neon Viejo
Dragon 32
Dragon 32
Mensajes: 20
Registrado: 03 Sep 2016, 12:58
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: (Otro)
Ubicación: Alicante

Re: Ayuda con la reparación y bateria de un MSX ML-G3

Mensajepor Neon Viejo » 18 Nov 2016, 22:58

Creo que no , de todas maneras volveré a mirarlas con una lupa por si se me hubiese pasado algo
.


Volver a “MSX”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado