Averías en consolas Sony (PS2, PSP, PS3, PS4)

Wii, PS3, XBox y consolas de televisión
tic
Amiga 1200
Amiga 1200
Mensajes: 1205
Registrado: 24 Sep 2007, 15:34
Gracias dadas: 9 veces
Gracias recibidas: 16 veces

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor tic » 18 May 2017, 20:38

No creo que vienese pegada tiene unos enganches tipo pivote de plástico. Lo que pasa es que si la pegas como algún día tengas que cambiarla es más toston. Pero bueno probaré a ver antes de cambiarla sujetándola con alguna cosa temporal para probar si así funcionaria.

tic
Amiga 1200
Amiga 1200
Mensajes: 1205
Registrado: 24 Sep 2007, 15:34
Gracias dadas: 9 veces
Gracias recibidas: 16 veces

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor tic » 20 May 2017, 02:20

Pues ya le hemos cambiado la placa y el mando ha resucitado!. Así que muy contento, mando reparado y por menos de 5e funciona a la perfección. Tenía miedo de que la placa no valiese, porque me he enterado(tarde) que las hay verdes(la original de mi mando) amarillas,azules. Pero parece que la azul funciona como sustituta de la verde sin mayor problema. Aunque la númeración no sea el misma.


Así que ya sabéis si un botón que no sean las palancas deja de funcional esta placa tiene todas las papeletas de ser la culpable.

Avatar de Usuario
GXY
Atari 1040 STf
Atari 1040 STf
Mensajes: 903
Registrado: 05 Oct 2013, 08:21
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum +2
consola_favorita: Sony PlayStation 1
Primera consola: Sony PlayStation 1
Gracias dadas: 17 veces
Gracias recibidas: 26 veces

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor GXY » 12 Jul 2017, 23:42

Doctor @alt , doctor @alt acuda a consulta PS3. :D

El paciente es una PS3 2004A. enciende y reconoce discos. no da video ni audio ni por HDMI ni por AV, ni sincroniza mando conectado por cable. intentar "resetearla" tampoco da ningun resultado.

segun este video (donde lo unico que se ve, es lo que hace la consola petada), y tambien en este hilo en EOL, el problema se soluciona poniendo unas cuantas monedas de cobre sobre el integrado de video para que haga mejor contacto de disipacion... a mi eso me suena a placa arqueada/integrado BGA en las ultimas.

tu opinion de experto?

saludos y gracias.

pd. tambien me han largado (si, tengo un colega que todo lo que rompe me lo larga :roll: ) una PSP 2004 que no carga, ni enciende led naranja. probado con 2 baterias diferentes y con 2 cargadores diferentes. yo le he dicho que eso debe ser placa frita y no he indagado mas. pero igual es algun fusible o alguna mierda por el estilo. :-({|=
RetroPescando... :mrgreen:

Avatar de Usuario
alt
Amiga 2500
Amiga 2500
Mensajes: 3060
Registrado: 07 Sep 2004, 21:52
Ubicación: madrid
Gracias dadas: 202 veces
Gracias recibidas: 262 veces
Contactar:

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor alt » 13 Jul 2017, 00:45

GXY escribió:Doctor @alt , doctor @alt acuda a consulta PS3. :D

El paciente es una PS3 2004A. enciende y reconoce discos. no da video ni audio ni por HDMI ni por AV, ni sincroniza mando conectado por cable. intentar "resetearla" tampoco da ningun resultado.


Más que a consulta, tengo que ir a quirófano xD. Y yo no soy cirujano, soy un triste terapeuta que se sienta en el diván con las consolas xD

Haz una prueba más, aunque me temo que no va a tener ningún resultado positivo: saca el disco duro, conécta la consula por AV y enciéndela. Debería aparecer un mensaje diciéndote que no se encuentra medio de almacenamiento masivo, pero... me parece que no te v va a salir (si se mostrara, tendrías como mínimo un problema en el disco duro).

GXY escribió:segun este video (donde lo unico que se ve, es lo que hace la consola petada), y tambien en este hilo en EOL, el problema se soluciona poniendo unas cuantas monedas de cobre sobre el integrado de video para que haga mejor contacto de disipacion... a mi eso me suena a placa arqueada/integrado BGA en las ultimas.


Ese modelo, cuando tiene el cell cascado o las soldaduras del cell dañadas, suele sacar luces rojas (el led verde de encendido se va a rojo parpadeante, y la consola empieza a emitir pitidos), así que yo me concentraría en la GPU (el RSX) o en el integrado que genera la imagen (el Panasonic al que me refiero en el primer mensaje; no es BGA). Lo único que no me encaja es que tampoco te sincronice el mando, pero puede ocurrir que el fallo esté en el cable, el mando o el puerto USB... O que el cell esté realmente cascado.

En fin, que la reparación no parece sencilla. Si te quieres enfangar con ella, lo primero sería desmontar la consola y hacer un reconocimiento visual, buscando intentos de reparación previos (reflows caseros, placa pandeada, en cuyo caso yo daría la consola por irreparable), o algún integrado pequeño cascado en torno a las salidas de vídeo (algún transistor chamuscado, por ejemplo). Lo siguiente, si no ves nada raro, sería sustituir el Panasonic, por probar (pero es un coñazo si no tienes práctica, y es mucho trabajo teniendo en cuenta que vas a ciegas). Y si después de eso sigues sin vídeo, yo me tiraría a por el RSX: habría que desoldarlo con una máquina de reballing, quitarle las bolas, ponerle nuevas y resoldarlo. Normalmente, ni el cell ni el RSX se estropean, lo que casca son las soldaduras, que o se quiebran, o se deforman, o les salen whiskers (pelillos). De nuevo, mucho trabajo para ir a tientas. En todo caso, mi orden de prioridad con esos síntomas sería ese: Panasonic-GPU-CPU.

GXY escribió:pd. tambien me han largado (si, tengo un colega que todo lo que rompe me lo larga :roll: ) una PSP 2004 que no carga, ni enciende led naranja. probado con 2 baterias diferentes y con 2 cargadores diferentes. yo le he dicho que eso debe ser placa frita y no he indagado mas. pero igual es algun fusible o alguna mierda por el estilo. :-({|=


En este caso, abriría también la consola buscando señales de humedad, zonas o componentes sulfatados, etc (si los hubiera y no fueran zonas muy extensas, intentaría limpiarlas con alcohol isopropílico y probaría a encender). También mediría el fusible de carga, el fusible que está más cerca del conector al que llega un cable desde el conector de alimentación. En caso de que esté abierto, sustitúyelo.

Si además la consola no se enciende con una batería cargada, probaría a limpiar o sustituir el pulsador de encendido: con mucho cuidado y un bisturí o un cutter muy afilado puedes abrir el pulsador, y limpiar la base del pulsador *por dentro*, que se suele oxidar. Lo raspas con la punta del bisturí o con la punta de unas pinzas, metiendo un poquitín de alcohol en el hueco. Luego montas otra vez el pulsador, y compruebas con un polímetro que cierra el circuito.

Eso, para empezar, que luego puede haber otras averías. ¡Suerte!
Última edición por alt el 14 Jul 2017, 23:45, editado 1 vez en total.

Avatar de Usuario
GXY
Atari 1040 STf
Atari 1040 STf
Mensajes: 903
Registrado: 05 Oct 2013, 08:21
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum +2
consola_favorita: Sony PlayStation 1
Primera consola: Sony PlayStation 1
Gracias dadas: 17 veces
Gracias recibidas: 26 veces

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor GXY » 14 Jul 2017, 23:31

gracias.

mañana sabado me metere en primer lugar con la PS3, a ver si consigo algo.

ya comentare resultados.
RetroPescando... :mrgreen:

Avatar de Usuario
GXY
Atari 1040 STf
Atari 1040 STf
Mensajes: 903
Registrado: 05 Oct 2013, 08:21
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum +2
consola_favorita: Sony PlayStation 1
Primera consola: Sony PlayStation 1
Gracias dadas: 17 veces
Gracias recibidas: 26 veces

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor GXY » 24 Jul 2017, 18:55

comentar que la PS3 la reparé... con el trick de las monedas. :lol:
RetroPescando... :mrgreen:

Avatar de Usuario
GXY
Atari 1040 STf
Atari 1040 STf
Mensajes: 903
Registrado: 05 Oct 2013, 08:21
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum +2
consola_favorita: Sony PlayStation 1
Primera consola: Sony PlayStation 1
Gracias dadas: 17 veces
Gracias recibidas: 26 veces

Re: Averías en consolas Sony (PS2, PSP, PS3, PS4)

Mensajepor GXY » 29 Jul 2017, 23:39

has visto alguna vez un dual shock 3 que cuando lo conectas por USB enciende 3 luces (1,2,3) y no hace nada mas?

supongo que es "placa rota". me he puesto a intentar averiguar por internete y me he vuelto loco. parece que no le ha pasado a nadie, cosa que me parece muy rara.
RetroPescando... :mrgreen:


Volver a “Consolas salón”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado