Sacar AV a PC-Engine

Wii, PS3, XBox y consolas de televisión
Avatar de Usuario
nandove
Amiga 1200
Amiga 1200
Mensajes: 1309
Registrado: 12 Mar 2007, 13:12
Sistema Favorito: Commodore Amiga
primer_sistema: (Otro)
consola_favorita: (Otro)
Primera consola: Nintendo NES/Clónica
Gracias dadas: 52 veces
Gracias recibidas: 35 veces

Sacar AV a PC-Engine

Mensajepor nandove » 11 May 2017, 09:36

Pues ahí tenéis como sacar el AV a una PC-Engine original (ya que las coregrafx si que tienes dicha salida por un din).

Lo bueno es que le he desoldado completamente el sintonizador por si mas adelante me animo a sacarle el RGB, pero se ve tan bien que dudo que lo haga, si lo hago será para hacer un tuto.

IMG_20170510_203917.jpg
IMG_20170510_203917.jpg (300.09 KiB) Visto 412 veces


He usado un Jack de 4 polos y un cable de AV a jack, muy comun entre las videocamaras...

IMG_20170510_203933.jpg
IMG_20170510_203933.jpg (292.19 KiB) Visto 412 veces


IMG_20170510_211632.jpg
IMG_20170510_211632.jpg (197.61 KiB) Visto 412 veces


IMG_20170510_211740.jpg
IMG_20170510_211740.jpg (199.58 KiB) Visto 412 veces


Después me he encontrado una avería típica de estos manospoyas que son los japos, es muy común que tanto en los conectores de vídeo como en este caso, en el de alimentación, o soldadura suelta, o pista rota por maltratar los conectores forzándolos en la conexión... nada que un un cable reconstruyendo la pista (como ha sido el caso) o una resoldadura no arregle...
IMG_20170510_210843.jpg
IMG_20170510_210843.jpg (358.31 KiB) Visto 412 veces


El vídeo es de lo mas limpio(si miras a lo no movil, la foto tenia los sprites en movimiento), se puede apreciar bien en las letras inferiores y superiores que estaban inmoviles ;)
IMG-20170510-WA0017.jpeg
IMG-20170510-WA0017.jpeg (138.06 KiB) Visto 412 veces


IMG_20170510_211623.jpg
IMG_20170510_211623.jpg (223.21 KiB) Visto 412 veces

Volver a “Consolas salón”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado