Duda mod Megadrive 50-60Hz

Taller de hardware y cacharreo general de aparatos eléctricos y electrónicos que no tengan un sitio propio.
Avatar de Usuario
amakuja
Amiga 1200
Amiga 1200
Mensajes: 1666
Registrado: 29 Abr 2008, 15:42
primer_sistema: Atari 800XL/600XL
consola_favorita: Nintendo NES/Clónica
Primera consola: Nintendo NES/Clónica
Ubicación: Santurce Antiguo, Santurtzi
Gracias recibidas: 7 veces

Duda mod Megadrive 50-60Hz

Mensajepor amakuja » 22 Feb 2018, 18:03

Muy buenas,

Llevaba un par de años buscando una megadrive 1 para hacerle el mod de región y el de 50/60Hz y, aunque no la he buscado con mucho interés, por fin he encontrado una a buen precio.
Tengo como 4 o 5 unidades de esta consola en el trastero, una incluso comprada en persona a un compañero del foro que hace muchos años que no he vuelto a ver por aquí, pero me daba cosa meterle mano a una consola de mi colección.

Y antes de que me empiece a dar pena esta otra, que está casi impoluta, voy a ver si le meto mano a corto plazo.

A este mod le tenía ganas desde hace muchos años, desde que restauré una Super Nes que daba mucha pena verla y le hice el mismo mod. No lo recuerdo bien pero creo que de eso hace casi 8 años o más, no he encontrado el tutorial que publiqué en su momento en la vieja Zdp.

Bueno, al grano. :popcorn:

Mi idea es hacerle el mod y añadir un led bicolor (en la Snes usé 2 leds) de cátodo común. He visto varios tutoriales y mi duda es que no en todos se corta la unión de los 4 jumpers (J1,J2,J3,J4). En algunos cortan las 4 uniones, en otros dos uniones, una unión, ninguna... (no en todos estos tutoriales añaden un led, pero intuyo que no afecta en absoluto)

Imagino que siguiendo cualquiera de estos tutoriales, y cortando lo que dicen que hay que cortar, debería de funcionar, pero se me hace curioso. En tiempos de antaño me tiraría a la piscina y seguiría el tutorial tal cual, pero últimamente cacharreo poco y quiero hacer las cosas bien. :-k

Sé que tenía impreso un tutorial desde hace años, pero lo he debido de traspapelar con los años y creo recordar que cortaban las 4 pistas, pero leyendo por encima en uno de esos tutoriales que comento. leí que alguien cortó las 4 pistas y después tuvo que unir alguna porque no le funcionaba el mod.

Saludos
El que nada emprendió, nada terminará.

Mi lista de la compra...

Avatar de Usuario
xgipe
Atari 1040 STf
Atari 1040 STf
Mensajes: 860
Registrado: 26 May 2010, 15:59
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: Sega Master System
Primera consola: Videopac
Ubicación: Ankh-Morpork
Gracias dadas: 49 veces
Gracias recibidas: 31 veces

Re: Duda mod Megadrive 50-60Hz

Mensajepor xgipe » 23 Feb 2018, 11:19

Yo tengo pendiente de metrele mano a mi MD1, pero no encuentro nunca el momento...
En cualquier caso, el tutorial que tenía previsto usar es este de MMMONKEY, anque en este tutorial de Briconsola hay un cambio en uno de los jumpers a cortar (con el mismo resultado, por lo que se aprecia).
Supongo que ya tienes en cuenta que deberás usar un cable RGB para poder tener color en PAL 60Hz...

Saludos,
Xgipe
BLOAD "CAS:",R
Found: WIN3.11

Avatar de Usuario
amakuja
Amiga 1200
Amiga 1200
Mensajes: 1666
Registrado: 29 Abr 2008, 15:42
primer_sistema: Atari 800XL/600XL
consola_favorita: Nintendo NES/Clónica
Primera consola: Nintendo NES/Clónica
Ubicación: Santurce Antiguo, Santurtzi
Gracias recibidas: 7 veces

Re: Duda mod Megadrive 50-60Hz

Mensajepor amakuja » 26 Feb 2018, 12:24

Buenas,

En concreto en este tutorial https://www.retroocio.com.es/mod-cambio-region-megadrive-y-hz-led/ le colocan también un led bicolor, que es lo que quiero hacer yo, pero cortan todos los jumpers y no une los jumpers 3 con 4 y el 2 con 1 como hacen en Briconsola. Entiendo que el resultado es el mismo, pero me parece curioso.

Saludos
El que nada emprendió, nada terminará.

Mi lista de la compra...

Avatar de Usuario
Kusfo
MSX Turbo R
MSX Turbo R
Mensajes: 374
Registrado: 17 Jul 2012, 13:05
Sistema Favorito: Amstrad CPC
primer_sistema: Amstrad CPC
consola_favorita: Sega Master System
Primera consola: Sega Master System
Ubicación: Warcelona
Gracias recibidas: 4 veces

Re: Duda mod Megadrive 50-60Hz

Mensajepor Kusfo » 28 Feb 2018, 15:10

igual la lio, pero creo que los pines de la izquierda, solo el 1 y el 3 son los que están conectados a algo, y dependiendo de la region y sistema de TV, van al 1 o 2 y al 3 o 4 de la parte derecha.
Amstrad CPC6128 + Spectrum +2A + SONY MSX2 HB-F1 + Commodore Amiga 500 + Sega SC-3000 + Sega Mark III + Sega Master System + Sega Megadrive + Sega Saturn+ Sega Dreamcast + Nintendo Nes + Super Nintendo + Nintendo 64 + Nintendo Gamecube + PC-Engine

Avatar de Usuario
amakuja
Amiga 1200
Amiga 1200
Mensajes: 1666
Registrado: 29 Abr 2008, 15:42
primer_sistema: Atari 800XL/600XL
consola_favorita: Nintendo NES/Clónica
Primera consola: Nintendo NES/Clónica
Ubicación: Santurce Antiguo, Santurtzi
Gracias recibidas: 7 veces

Re: Duda mod Megadrive 50-60Hz

Mensajepor amakuja » 16 Abr 2018, 10:59

amakuja escribió:Buenas,

En concreto en este tutorial https://www.retroocio.com.es/mod-cambio-region-megadrive-y-hz-led/ le colocan también un led bicolor, que es lo que quiero hacer yo, pero cortan todos los jumpers y no une los jumpers 3 con 4 y el 2 con 1 como hacen en Briconsola. Entiendo que el resultado es el mismo, pero me parece curioso.

Saludos


Buenas,

Al final me puse manos a la obra y con este tutorial, el mod queda perfecto. Lo he probado con un cable RGB y va a las mil maravillas. Le tenía ganas a este mod desde hace muchos años y me ha convencido bastante. Es muy recomendable, sobretodo si se tiene algún everdrive cargado de juegos.

He usado un led bicolor rojo-verde de 3mm.

Un saludo
El que nada emprendió, nada terminará.

Mi lista de la compra...


Volver a “Taller general”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados