Página 2 de 2

Re: Toshiba T1800

Publicado: 20 Nov 2015, 12:37
por tognin
enjiza91 escribió:He intentado meterme la bios pulsado f1 y en el apartado Hard drive no me destecta el disco duro, no se enciende ni el led del c:

El disco duro se escucha funciona durante un rato, se para y vuelve a funcionar.
También he notado que cuando enciendo el portátil sin disco duro el ordenador tarda menos en cargar.


Puedes intentar añadir el HD manualmente. Lo pones como "user defined" en la BIOS y rellenas los datos de cilindros, platos, etc...

slaudos

Re: Toshiba T1800

Publicado: 20 Nov 2015, 12:55
por na_th_an
Es posible que el usuario retirase el HD que venía por defecto (que leo que era de 40 o 60Mb) por otro más grande y tengas que hacer lo que dice tognin. Para conocer esos datos tendrás que abrir el PC y leerlos de la propia carcasa del disco duro. En los discos viejos siempre venía esta información.

Que no se encienda la luz de todos modos me da mal rollo. Siempre suele parpadear aunque no detecte el disco. Puede significar lo peor: que el disco esté completamente tostado, o algo mucho más light: que con el movimiento y el tiempo se haya aflojado o desconectado.

Para probar bien la diskettera necesitarás un diskette de arranque.

La forma más sencilla de hacerte uno es:

- Descargar http://www.allbootdisks.com/downloads/D ... os6.22.exe
- Metes un diskette en tu unidad de discos (vale una USB).
- Ejecutas lo que has descargado. Esto debería crear el disco automáticamente como arranque de MSDOS 6.

Luego coges el disco, lo metes, y enciendes el PC. Si la diskettera funciona correctamente, tras unos segundos, deberías ver el prompt de MSDOS:

Código: Seleccionar todo

A:\> _


Insisto tanto en lo de la diskettera porque dos de dos portátiles Toshiba TXXXX de la época, que montan todos el mismo tipo de diskettera esa fina, la traían jodida. Se enciende la luz, pero luego no hacen por leer el disco. Parece una plaga. Pero claro, hace ya más de 20 años...

Re: Toshiba T1800

Publicado: 20 Nov 2015, 14:13
por enjiza91
tognin escribió:
enjiza91 escribió:He intentado meterme la bios pulsado f1 y en el apartado Hard drive no me destecta el disco duro, no se enciende ni el led del c:

El disco duro se escucha funciona durante un rato, se para y vuelve a funcionar.
También he notado que cuando enciendo el portátil sin disco duro el ordenador tarda menos en cargar.


Puedes intentar añadir el HD manualmente. Lo pones como "user defined" en la BIOS y rellenas los datos de cilindros, platos, etc...

slaudos

No me deja poner la opción que me comentas en la bios


minuto 8.34 sale la misma configuración de bios que tengo ahora mismo.En el apartado hard disk pulso la tecla espacio y no hace nada, tiene pinta de que esta roto el hd.

Re: Toshiba T1800

Publicado: 20 Nov 2015, 19:52
por GorGo64
Buenas. Yo tengo ese mismo modelo, y ya me peleé a muerte en su día con el disco duro. La controladora está fastidiada, por lo que no tiene solución... O al menos simple o barata. Quizá sea eso lo que te pase.