Problema RF con Atari 2600

Foro dedicado a las videoconsolas clásicas y sus juegos: Atari, Nintendo, Sega, Nec, Philips, etc...
Avatar de Usuario
Danieloman
Dragon 32
Dragon 32
Mensajes: 17
Registrado: 17 May 2016, 13:51
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Sony PlayStation 3
Primera consola: Sony PlayStation 1
Gracias dadas: 2 veces
Gracias recibidas: 2 veces

Problema RF con Atari 2600

Mensajepor Danieloman » 18 May 2016, 14:04

Hace algún tiempo conseguí una Atari 2600 de 6 interruptores en un mercadillo, al abrirla estaba completamente llena de suciedad como si hubiera pasado por una inundación, el caso es que poco a poco he conseguido dejarla impoluta, por fin hace unos días localice un adaptador de 9V, y funciono a la primera, pero la señal de Radio frecuencia tiene muchas interferencias.

He investigado un poco y parece ser algo bastante común en estas consolas antiguas y más con las teles modernas. Así que me he decidido a hacerle un mod de video pero mis capacidades de soldadura son mínimas. He visto que "Retrokidz" vendia un mod en el que sólo había que quitar el chip TIA y montar la placa en su lugar y de nuevo la TIA encima, pero todas las páginas están cerradas.

Imagen

¿Alguién ha probado este tipo de mods?, ¿hay alguna forma de conseguir un mod para la ATARI que no sea muy complicado de montar?.

Muchas Gracias.

Volver a “Videoconsolas”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados