Falló de gráficos en mapa de Zelda a link to the past de snes

Foro dedicado a las videoconsolas clásicas y sus juegos: Atari, Nintendo, Sega, Nec, Philips, etc...
Elosho
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 07 Dic 2016, 16:32
Sistema Favorito: Apple MacIntosh
primer_sistema: PC
consola_favorita: Nintendo SNES
Primera consola: Nintendo SNES
Gracias dadas: 1 vez

Falló de gráficos en mapa de Zelda a link to the past de snes

Mensajepor Elosho » 07 Dic 2016, 16:41

Hola a todos he comprado una snes, hace unos días, al jugar Zelda link to the past todo va bien pero al poner el mapa no se ve, me da un error en gráficos, aclaró que este el es único fallo en este juego, y solo en esta parte, en ningún otro juego falla, y tampoco en otra parte de este juego, todo lo demás está bien, espero puedan ayudarme, saludos.

Avatar de Usuario
robcfg
Amiga 1200
Amiga 1200
Mensajes: 1833
Registrado: 07 May 2009, 15:34
Sistema Favorito: Amstrad CPC
primer_sistema: Atari 800XL/600XL
Ubicación: Madrid
Gracias dadas: 168 veces
Gracias recibidas: 67 veces

Re: Falló de gráficos en mapa de Zelda a link to the past de snes

Mensajepor robcfg » 07 Dic 2016, 16:53

Buenas,

lo primero de todo, leete por favor las normas del foro, ya que las has aceptado al registrarte, y preséntate primero en el subforo correspondiente.

En cuanto al Zelda, prueba a limpiar bien los conectores del cartucho bien con spray limpiacontactos residuo 0 o alcohol isopropílico y un bastoncillo de algodón.

Elosho
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 07 Dic 2016, 16:32
Sistema Favorito: Apple MacIntosh
primer_sistema: PC
consola_favorita: Nintendo SNES
Primera consola: Nintendo SNES
Gracias dadas: 1 vez

Re: Falló de gráficos en mapa de Zelda a link to the past de snes

Mensajepor Elosho » 08 Dic 2016, 22:26

Hola buen dia, ya me presente debidamente, y por lo otro ya lo hice pero no funciona solo el mapa es el que se ve mal, todo lo del juego esta bien y en orden, jojojo

Radiosity
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 74
Registrado: 30 Oct 2015, 09:56
Sistema Favorito: Spectrum +2
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo SNES
Gracias dadas: 13 veces
Gracias recibidas: 14 veces

Re: Falló de gráficos en mapa de Zelda a link to the past de snes

Mensajepor Radiosity » 09 Dic 2016, 09:18

Si no has detetado fallos en otros cartuchos puede ser problema de ese cartucho. Si notas otros fallos en otros juegos ya deberiamos hablar de fallo gráfico de la consola.


Volver a “Videoconsolas”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados