Ayuda con funcionamiento de Atari 2600

Foro dedicado a las videoconsolas clásicas y sus juegos: Atari, Nintendo, Sega, Nec, Philips, etc...
Avatar de Usuario
Joust
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 11 Abr 2018, 00:21
Sistema Favorito: Commodore Amiga
primer_sistema: PC
consola_favorita: Atari 2600
Primera consola: NeoGeo

Ayuda con funcionamiento de Atari 2600

Mensajepor Joust » 11 Abr 2018, 10:07

Hola buenas, antes que nada deciros que ha sido fallo mío por no haberme informado mejor, pues bueno voy a ello.

Ya hace años que juego en una mini recreativa que tengo a emuladores de consolas "retro", debido a esto ayer me regalaron una atari 2600 (la Darth Vader) para que pudiese "sentir" como es jugar con la consola original. Pues bueno, me dieron el regalo, y con un adaptador de antena la conecté a un televisor de tubo que tenemos en casa para jugar con el zapper de la nes. El problema llega cuando miro el transformador, la etiqueta con las especificaciones era ilegible y este transformador tenía la clavija americana, quienes me la regalaron no tenían ni idea y me dijeron que usara un adaptador y ya, así que sin darle más vueltas hice eso, que pasó? Que en cuanto conecté el transformador a la electricidad no vi nada raro, pero cuando lo conecté a la consola vi como un mini chispazo en la clavija, al momento desconecté de la consola, pero creo que la cagada ya estaba hecha, nos quedamos todos en silencio y nada cogí un transformador que tengo europeo y probé pero no conseguimos que la consola funcionara. Probamos de abrirla y mirar la placa a ver si se veía algo quemado, pero la verdad es que parecía estar perfectamente (aunque como podéis ver somos unos novatos y a saber), esta tarde os subo fotos. Nunca hemos tenido una consola de importación como se puede ver, y en general tampoco tuvimos muchas consolas hasta que hemos trabajado y podido ahorrar, así que ahí va mi pregunta.
Alguien que sepa de Atari podría decirme que es lo que se puede haber quemado y como podría arreglarlo, o si alguien quiere repararla se la envío o se la llevo si es de cerca de Barcelona, pagándole por supuesto.
Muchas gracias,
Pd: ya he visto que hay otros posts sobre ataris estropeadas pero nadie tiene el mismo problema que yo o son de 2013.

Conectado
Avatar de Usuario
alt
Amiga 2500
Amiga 2500
Mensajes: 3216
Registrado: 07 Sep 2004, 21:52
Ubicación: madrid
Gracias dadas: 289 veces
Gracias recibidas: 439 veces
Contactar:

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor alt » 11 Abr 2018, 10:30

Qué curioso: el chispazo yo lo asociaría antes con una polaridad invertida que con un exceso de voltaje (que debería manifestarse en forma de un intenso olor a electrónica quemada).

En este vídeo aparecen imágenes de los dos primeros componentes que deberían haberse quemado:




...a partir de ahí, puede haber ocurrido de todo. El 7805 es un transistor muy noble, porque aguanta bastante en la entrada (me suena que hasta 18V; nominalmente, me parece que la fuente de una 2600 saca 11V, pero vosotros habríais doblado como mínimo ese voltaje suponiendo que el transformador hubiera aguantado, y que no se haya hecho un corto dentro del mismo). Si le inviertes la polaridad a un 7805, se raja o se parte; si le metes sobrevoltaje, se puede llegar a ver que tiene una quemadura. ¿Qué pinta tiene el tuyo?

Respecto a la reparación, estoy en Madrid. Si te acercaras por RetroMadrid, podríamos echarle un vistazo allí; o, en otro momento, en alguna de las quedadas en casa de cpcmaníaco...

Avatar de Usuario
Joust
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 11 Abr 2018, 00:21
Sistema Favorito: Commodore Amiga
primer_sistema: PC
consola_favorita: Atari 2600
Primera consola: NeoGeo

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor Joust » 11 Abr 2018, 10:34

Ostras, pues después lo miro, pero sí, mi hermana dijo que si que le pareció oler a algo quemado pero como yo y el olfato no nos llevamos bien no lo noté. Después te digo algo, gracias!

Avatar de Usuario
Bubu
MSX Turbo R
MSX Turbo R
Mensajes: 302
Registrado: 04 Abr 2018, 23:10
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Atari 2600
Primera consola: Nintendo GameBoy
Gracias dadas: 5 veces
Gracias recibidas: 12 veces

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor Bubu » 21 Abr 2018, 00:37

La Atari 2600, al igual que el ZX81, utiliza para la alimentación una clavija tipo monojack, lo que sisnifica que ambas polaridades están "on the air", y entóns mientras metes la clavija en el bujero hay una décima de segundo donde está metiéndose el positivo en la parte del negativo. Esto es inevitable, y además es normal. El efesto que produce esto es una micro-chispa en esa décima de segundo.
Los ordeñadores normalmente tienen una clavija en forma cilindro, donde fuera hay una polaridad y dentro otra, y no pasa eso, pero en la Atari 2600 esto ocurre. Y por supuesto que en principio no tiene por qué haberse quemado nada con eso.

Tú mide la tensión de esa clavija, teniendo en cuenta que el positivo debe estar en la punta, y que la tensión te dé entre +9V y +12V.
Si algo funciona... ¡¡NO LO TOQUES!! ¡¡NI DE COÑA!!

Avatar de Usuario
josepzin
Amiga 2500
Amiga 2500
Mensajes: 2833
Registrado: 12 Ene 2009, 14:36
Sistema Favorito: C64
primer_sistema: ZX81
Ubicación: Carthagonova
Gracias dadas: 3 veces
Gracias recibidas: 18 veces
Contactar:

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor josepzin » 21 Abr 2018, 13:04

Jo... que desilusión cuando pasan estas cosas... :(

Avatar de Usuario
marcos64
Amiga 1200
Amiga 1200
Mensajes: 1261
Registrado: 03 Sep 2011, 07:53
Gracias dadas: 21 veces
Gracias recibidas: 25 veces

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor marcos64 » 21 Abr 2018, 19:25

No se... pero supongo que se puede evitar enchufando la clavija ANTES de enchufar la fuente de alimentacion.

En cualquier caso, esta bien saberlo.
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.

Avatar de Usuario
Bubu
MSX Turbo R
MSX Turbo R
Mensajes: 302
Registrado: 04 Abr 2018, 23:10
Sistema Favorito: Spectrum 16Kb/48Kb
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Atari 2600
Primera consola: Nintendo GameBoy
Gracias dadas: 5 veces
Gracias recibidas: 12 veces

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor Bubu » 21 Abr 2018, 22:01

Efestivamente, si enchufas antes la clavija y luego enciendes, no pasa nada, pero ya digo que yo nunca lo hago en ese orden, sino en el "normal", y siempre salta una chispita, y no pasa nada. Creo que con los condensadores y elementos de entrada (como el regulador de tensión) se amortigua todo.
Eso sí, siempre es aconsejable encender la Atari en el orden que dices.


Yo apuesto a que a Joust le sigue funcionando la Atari :D
Si algo funciona... ¡¡NO LO TOQUES!! ¡¡NI DE COÑA!!

Avatar de Usuario
josepzin
Amiga 2500
Amiga 2500
Mensajes: 2833
Registrado: 12 Ene 2009, 14:36
Sistema Favorito: C64
primer_sistema: ZX81
Ubicación: Carthagonova
Gracias dadas: 3 veces
Gracias recibidas: 18 veces
Contactar:

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor josepzin » 23 Abr 2018, 13:56

Yo siempre me preocupo cuando enchufo una fuente a 220v y salta un chispazo... pero seguramente sea peor que el chispazo sea al conectar la fuente al equipo, verdad?? y me refiero tanto a un C64 como a un portatil moderno.


Volver a “Videoconsolas”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 4 invitados