Ayuda con funcionamiento de Atari 2600

Foro dedicado a las videoconsolas clásicas y sus juegos: Atari, Nintendo, Sega, Nec, Philips, etc...
Avatar de Usuario
Joust
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 11 Abr 2018, 00:21
Sistema Favorito: Commodore Amiga
primer_sistema: PC
consola_favorita: Atari 2600
Primera consola: NeoGeo

Ayuda con funcionamiento de Atari 2600

Mensajepor Joust » 11 Abr 2018, 10:07

Hola buenas, antes que nada deciros que ha sido fallo mío por no haberme informado mejor, pues bueno voy a ello.

Ya hace años que juego en una mini recreativa que tengo a emuladores de consolas "retro", debido a esto ayer me regalaron una atari 2600 (la Darth Vader) para que pudiese "sentir" como es jugar con la consola original. Pues bueno, me dieron el regalo, y con un adaptador de antena la conecté a un televisor de tubo que tenemos en casa para jugar con el zapper de la nes. El problema llega cuando miro el transformador, la etiqueta con las especificaciones era ilegible y este transformador tenía la clavija americana, quienes me la regalaron no tenían ni idea y me dijeron que usara un adaptador y ya, así que sin darle más vueltas hice eso, que pasó? Que en cuanto conecté el transformador a la electricidad no vi nada raro, pero cuando lo conecté a la consola vi como un mini chispazo en la clavija, al momento desconecté de la consola, pero creo que la cagada ya estaba hecha, nos quedamos todos en silencio y nada cogí un transformador que tengo europeo y probé pero no conseguimos que la consola funcionara. Probamos de abrirla y mirar la placa a ver si se veía algo quemado, pero la verdad es que parecía estar perfectamente (aunque como podéis ver somos unos novatos y a saber), esta tarde os subo fotos. Nunca hemos tenido una consola de importación como se puede ver, y en general tampoco tuvimos muchas consolas hasta que hemos trabajado y podido ahorrar, así que ahí va mi pregunta.
Alguien que sepa de Atari podría decirme que es lo que se puede haber quemado y como podría arreglarlo, o si alguien quiere repararla se la envío o se la llevo si es de cerca de Barcelona, pagándole por supuesto.
Muchas gracias,
Pd: ya he visto que hay otros posts sobre ataris estropeadas pero nadie tiene el mismo problema que yo o son de 2013.

Avatar de Usuario
alt
Amiga 2500
Amiga 2500
Mensajes: 3180
Registrado: 07 Sep 2004, 21:52
Ubicación: madrid
Gracias dadas: 261 veces
Gracias recibidas: 387 veces
Contactar:

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor alt » 11 Abr 2018, 10:30

Qué curioso: el chispazo yo lo asociaría antes con una polaridad invertida que con un exceso de voltaje (que debería manifestarse en forma de un intenso olor a electrónica quemada).

En este vídeo aparecen imágenes de los dos primeros componentes que deberían haberse quemado:




...a partir de ahí, puede haber ocurrido de todo. El 7805 es un transistor muy noble, porque aguanta bastante en la entrada (me suena que hasta 18V; nominalmente, me parece que la fuente de una 2600 saca 11V, pero vosotros habríais doblado como mínimo ese voltaje suponiendo que el transformador hubiera aguantado, y que no se haya hecho un corto dentro del mismo). Si le inviertes la polaridad a un 7805, se raja o se parte; si le metes sobrevoltaje, se puede llegar a ver que tiene una quemadura. ¿Qué pinta tiene el tuyo?

Respecto a la reparación, estoy en Madrid. Si te acercaras por RetroMadrid, podríamos echarle un vistazo allí; o, en otro momento, en alguna de las quedadas en casa de cpcmaníaco...

Avatar de Usuario
Joust
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 11 Abr 2018, 00:21
Sistema Favorito: Commodore Amiga
primer_sistema: PC
consola_favorita: Atari 2600
Primera consola: NeoGeo

Re: Ayuda con funcionamiento de Atari 2600

Mensajepor Joust » 11 Abr 2018, 10:34

Ostras, pues después lo miro, pero sí, mi hermana dijo que si que le pareció oler a algo quemado pero como yo y el olfato no nos llevamos bien no lo noté. Después te digo algo, gracias!


Volver a “Videoconsolas”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado